Temporary delay in auto sign-in processing

Incident Report for Envoy

Resolved

Auto sign-in has been processing in real-time and has remained stable. This incident is resolved.
Posted Aug 27, 2026 - 13:32 PDT

Monitoring

We are seeing events catch up to real-time.
Posted Aug 27, 2026 - 12:11 PDT

Identified

An issue causing delays in the auto sign-in pipeline has been identified and fixed. We are working to monitor and speed up processing to bring processing back to real-time, shortly.
Posted Aug 27, 2026 - 10:48 PDT
This incident affected: Integrations (Auto Check-in via Access Control, Auto-Check in via Wifi Integrations).