Employee Access Control Disruption
Incident Report for Envoy
Resolved
Verification of employee badge access has concluded across our access control services. Please contact support via the live chat messenger or hi@envoy.com should any additional issues persist.
Posted Aug 20, 2022 - 15:43 PDT
Monitoring
We are currently monitoring an issue that was reported earlier this morning to several access control integrations (e.g. Lenel, Cisco ISE, etc) in properly issuing badge access for employees (please note this does not impact visitors); a fix has been released and verification across each service is being conducted.
Posted Aug 20, 2022 - 15:31 PDT
This incident affected: Envoy dashboard.