[08/06/2025] - SMS notifications are not working

Incident Report for Envoy

Resolved

The issue with SMS notification delivery has been resolved. Thank you for your understanding and patience.
Posted Aug 06, 2025 - 10:00 PDT

Investigating

We are currently experiencing an issue with SMS notifications not being delivered. Our team is actively investigating the issue. Other notification methods (email, push) are functioning as expected.
Posted Aug 06, 2025 - 09:46 PDT
This incident affected: Notifications (SMS notifications).