Envoy Outage 5.27.2020

Incident Report for Envoy

Resolved

We detected a spike in latency for several endpoints and were able to mitigate before causing widespread issues.
Posted May 27, 2020 - 10:49 PDT

Update

Our engineers are investigating an outage affecting customers from accessing the dashboard.
Posted May 27, 2020 - 10:27 PDT

Investigating

Our engineers are investigating an outage affecting customers from accessing the dashboard.
Posted May 27, 2020 - 10:26 PDT
This incident affected: Envoy Dashboard, Visitor registration and Workplace (Deliveries, Rooms).