Reports of issues accessing the dashboard
Incident Report for Envoy
Resolved
We have identified an issue where several 3rd party firewalls added a rule that blocked our feature flag service as a potential proxy bypass vector.

Many of the original reports have resolved themselves. If you are still experiencing issues please add Split.io to your firewall whitelist (following the instructions here: https://help.split.io/hc/en-us/articles/360006954331-How-do-I-whitelist-Split-to-work-in-my-environment-)
Posted 3 months ago. Jul 30, 2019 - 13:19 PDT
Investigating
There have been several reports of issues logging into the dashboard. Our engineers are actively investigating this issue and will post more details shortly.
Posted 3 months ago. Jul 30, 2019 - 12:02 PDT
This incident affected: Envoy dashboard.