Envoy Dashboard and App not loading content
Incident Report for Envoy
Postmortem

On September 18, 2024, at approximately 5:00 AM PDT, Envoy noted a spike in errors from one of our services affecting our applications, causing accessibility issues to the Envoy Dashboard. Our engineering team analyzed our internal systems and resolved the issue by scaling our services, successfully restoring dashboard functionality.

An internal post-mortem will be organized to analyze the incident and note key learnings, and action items. If you have any concerns or require additional information, please don't hesitate to contact our Customer Support team via hi@envoy.com or contact your dedicated account manager.

Posted Sep 19, 2024 - 12:12 PDT

Resolved
We have confirmed the Envoy Dashboard & mobile app have now fully recovered; we'll continue to monitor all product components and a preliminary root cause will be posted to the Status Page shortly.
Posted Sep 18, 2024 - 10:05 PDT
Monitoring
Envoy has identified the issue and the Dashboard & Mobile App are in the process of recovering; our technical team will be monitoring closely for any pockets of unavailability. We will provide an additional update shortly once all components are fully verified.

As always, for any questions/concerns, please contact Support at hi@envoy.com.
Posted Sep 18, 2024 - 09:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2024 - 07:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2024 - 07:54 PDT
Update
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2024 - 07:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2024 - 07:09 PDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2024 - 06:54 PDT
Investigating
We are currently investigating an issue with the Envoy Dashboard and Mobile App not loading content. Our engineers are aware and are investigating.
Posted Sep 18, 2024 - 05:14 PDT
This incident affected: Envoy dashboard, Visitor registration, Deliveries, Rooms, Desks, and Mobile.