Service Disruption - Partial
Incident Report for Envoy
Resolved
We have identified and resolved the issue causing partial disruptions to our mobile users. All apps should be fully operational.
Posted Sep 24, 2020 - 12:56 PDT
Investigating
We are currently experiencing a partial service disruption for mobile users.

Our engineering team is working to identify the root cause and implement a solution. Logged in users may be affected.

We will send an additional update in the next 30 minutes.
Posted Sep 24, 2020 - 12:21 PDT
This incident affected: Envoy dashboard, Visitor registration, Deliveries, and Rooms.