Badges printing blank or black with "No NDA" text

Incident Report for Envoy

Resolved

This issue has been resolved; please contact support if you need assistance.
Posted Feb 16, 2023 - 12:49 PST

Monitoring

Our team has identified the issue and deployed a resolution. We will continue to monitor overall performance.
Posted Feb 16, 2023 - 11:41 PST

Investigating

We are aware of an issue with Badges printing blank or black with "No NDA" text. This issue is being investigated
Posted Feb 16, 2023 - 08:09 PST
This incident affected: Visitor registration.