Reports of Protect users experiencing issues with settings configuration
Incident Report for Envoy
Resolved
We have identified and resolved the issue causing the rules feature to be hidden for certain customers
Posted Sep 17, 2020 - 22:00 PDT
Identified
An issue regarding the approval/denial flow during employee screening has been identified and resolved, we are still investigating an issue causing the rules feature to be hidden from certain accounts
Posted Sep 16, 2020 - 13:26 PDT
Investigating
We are currently investigating reports of an issue with settings configuration impacting certain Protect users.

Our engineering team is working to identify the root cause and implement a solution. Logged in users may be affected.

We will send an additional update in the next 30 minutes.
Posted Sep 16, 2020 - 10:22 PDT
This incident affected: Envoy dashboard.