Slack integration for Envoy is experiencing an outage

Incident Report for Envoy

Resolved

The issue with our Slack integration has been resolved. Customers should now be able to install Slack on Envoy and use the notification feature.
Posted Nov 17, 2025 - 08:24 PST

Identified

We have identified the issue and provided a fix.
Posted Nov 17, 2025 - 08:22 PST

Investigating

We are experiencing issues with our Slack integration. Both installation and notification sending via Slack are currently unavailable.
Posted Nov 17, 2025 - 08:16 PST
This incident affected: Notifications (Slack notifications).