Elevated errors on accessing the Envoy site

Incident Report for Envoy

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 01:32 PST

Update

We are seeing the site recover to full operational status.

We will continue monitoring.
Posted Dec 05, 2025 - 01:19 PST

Monitoring

We are seeing some portions of the site recover.
Posted Dec 05, 2025 - 01:14 PST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 01:09 PST

Investigating

We are seeing elevated error rates on attempting to access the Envoy site.

We are currently investigating issues with Cloudflare: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q

We will update when we have more information.
Posted Dec 05, 2025 - 01:03 PST
This incident affected: Envoy Dashboard, Visitor registration, Analytics, Mobile, Workplace (Employee Registration, Desks, Deliveries, Rooms, Maps), Integrations (Auto Check-in via Access Control, Auto-Check in via Wifi Integrations, Developer API, Partner Integrations), and Notifications (Push notifications, Slack notifications).