3.3.23 Support Chat Messenger Unavailable in Dashboard
Incident Report for Envoy
Resolved
This incident has been resolved; please note that customers with an ad-blocker will be unable to leverage the chat messenger within the Dashboard unless bypassed for the time being.
Posted Mar 03, 2023 - 14:58 PST
Monitoring
A fix has been released to resurface the live chat messenger within the Envoy Dashboard and we'll be monitoring this issue moving forward; please note customers with an ad blocker ON will still be unable to view the live chat messenger icon within dashboard.envoy.com at the moment.
Posted Mar 03, 2023 - 12:05 PST
Identified
The issue with the Intercom web messenger (dashboard.envoy.com) has been identified and a fix is being prepared shortly.
Posted Mar 03, 2023 - 11:29 PST
Investigating
We are currently investigating an issue with the support messenger missing from the Envoy dashboard; in the interim, please leverage the chat icon located on https://envoy.help/en/
Posted Mar 03, 2023 - 08:38 PST
This incident affected: Infrastructure (Intercom Web Messenger).