Customer Support Chat Messenger Unavailable in Product
Incident Report for Envoy
Resolved
The source of the issue has been identified and remedied accordingly; the Support chat messenger is now available in product via dashboard.envoy.com.
Posted Jun 08, 2022 - 09:35 PDT
Investigating
We are currently investigating an issue with the chat messenger being absent in some or all user accounts via dashboard.envoy.com. In the interim, please contact the Customer Support team by utilizing the chat messenger located on https://envoy.help/en/ or filing an email ticket via hi@envoy.com.
Posted Jun 08, 2022 - 09:32 PDT
This incident affected: Infrastructure (Intercom Web Messenger).