Error message when using mobile app

Incident Report for Envoy

Resolved

Happy to report that the issue has been resolved. If you encounter any further issues, please don't hesitate to contact Envoy support for assistance.
Posted May 10, 2023 - 07:16 PDT

Monitoring

We have implemented a fix and are monitoring our systems.
Posted May 10, 2023 - 06:12 PDT

Investigating

We are looking into the issue of users getting the message “something went wrong” when using the Envoy Mobile App.
Posted May 10, 2023 - 05:07 PDT
This incident affected: Mobile.