3.19.23 Envoy Analytics Disruption
Incident Report for Envoy
Resolved
This incident has been resolved and functionality to our core analytics pages has been restored; please note that embedded reports will specifically be unavailable until further notice.
Posted Mar 19, 2023 - 14:39 PDT
Identified
The following Analytics pages are currently being affected by this disruption.

Protect Location Analytics
Visitors Location Analytics
Visitors Visitor/Invites Export
Deliveries Location Analytics
Desks Location Analytics
Protect Global Analytics
Visitors Global Analytics
Visitors Global Scheduled Reports
Desks Global Analytics
Posted Mar 19, 2023 - 12:24 PDT
Investigating
We are currently experiencing a disruption of service to our analytics components. Our engineering team is working to identify a fix; additional updates will be provided as soon as possible.
Posted Mar 19, 2023 - 11:19 PDT
This incident affected: Envoy dashboard.