Email Notifications & Invites not sending
Incident Report for Envoy
Resolved
The issue regarding Envoy invites and welcome emails has been resolved. If you continue to experience issues, please contact support.
Posted Feb 27, 2024 - 07:53 PST
Investigating
We are currently investigating an issue that is causing email notifications, invites, and welcome emails not to be sent through Envoy. We apologize for any inconvenience this may cause and will provide an update as soon as possible.
Posted Feb 27, 2024 - 07:46 PST
This incident affected: Notifications (Core) (Email notifications) and Visitor registration.