Elevated error rates due to AWS outage

Incident Report for Envoy

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 02:39 PDT

Monitoring

A fix has been implemented and we are monitoring results.
Posted Oct 20, 2025 - 02:34 PDT

Update

Envoy in-chat support and https://help.envoy.com are both affected by the incident.
Posted Oct 20, 2025 - 00:53 PDT

Investigating

We are investigating elevated error rates in our platform due to an ongoing AWS incident in the us-east-1 region.
Posted Oct 20, 2025 - 00:39 PDT
This incident affected: Infrastructure (AWS ec2-us-east-1, AWS eks-us-east-1, AWS rds-us-east-1, AWS elasticache-us-east-1, AWS redshift-us-east-1, AWS autoscaling-us-east-1, AWS rekognition-us-east-1, AWS kafka-us-east-1).