Possible degraded performance
Incident Report for Envoy
Resolved
The issue with our upstream vendor AWS has been resolved. If you require any help, please don't hesitate to contact Envoy support.
Posted Jun 13, 2023 - 15:52 PDT
Monitoring
AWS (Our Upstream Vendor) has resolved some of the issues they are still working on processing the backlog of events. We will continue to monitor our systems. If you are seeing an issue, please contact Envoy support.
Posted Jun 13, 2023 - 14:46 PDT
Investigating
We are continuing to monitor possible degraded performance across our product as AWS expanded the list of affected services: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 13:01 PDT
This incident affected: Envoy dashboard, Visitor registration, Deliveries, Rooms, Desks, and Mobile.