Upgrade prompt popping up for non-basic/standard/enterprise users
Incident Report for Envoy
Resolved
This issue has been resolved, if you are still seeing this issue please reach out to Envoy Support
Posted Feb 22, 2022 - 14:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 14:44 PST
Investigating
We are currently investigating an issue where the user will receive a prompt that they need to upgrade the premium plan when logging into the Envoy dashboard.
Posted Feb 22, 2022 - 14:27 PST
This incident affected: Envoy dashboard.