10.1.2024 Brivo API Outage
Incident Report for Envoy
Resolved
At 4:39pm EDT, Brivo confirmed all known impacts of this outage have been resolved; they are continuing a heightened state of monitoring moving forward but please reach out to Support via hi@envoy.com if you experience any subsequent issues.

For additional information regarding this outage please visit: https://status.brivo.com/
Posted Oct 01, 2024 - 19:58 PDT
Identified
We’re currently experiencing an issue with our Brivo app due to a service interruption on the Brivo API. Our team is monitoring the situation closely, and you can check the Brivo status page for real-time updates: status.brivo.com.

For any issues, please contact Envoy Support at hi@envoy.com.
Posted Oct 01, 2024 - 10:02 PDT
This incident affected: Integrations (Brivo).