iPad app crashes
Incident Report for Envoy
Resolved
The fixed version of the iPad app is available in the App Store and all errors are resolved.
Posted about 1 year ago. Aug 08, 2018 - 13:14 PDT
Monitoring
Our services are operational now. The crashes in iPad app were caused by a misconfiguration with one of our upstream vendors, we've identified and fixed the issue immediately, but it takes around 20 minutes for the change to kick in.
Posted about 1 year ago. Aug 08, 2018 - 12:35 PDT
Investigating
Our engineers are currently investigating an increased error rate in our iPad app. Only the latest version of the app appears to be affected.
Posted about 1 year ago. Aug 08, 2018 - 11:31 PDT
This incident affected: Visitor registration.