[03/28/2025] - Envoy API experiencing issues

Incident Report for Envoy

Resolved

This issue has been resolved
Posted Mar 28, 2025 - 15:16 PDT

Investigating

We are aware of an ongoing issue with the Envoy API's Flows endpoint. Our team is investigating to determine the cause.
Posted Mar 28, 2025 - 14:15 PDT
This incident affected: Integrations (Developer API).