SMS notifications are not being sent
Incident Report for Envoy
Resolved
The issue has been resolved
Posted Aug 18, 2023 - 11:40 PDT
Investigating
We are aware of the issue with SMS notifications not being sent. Our team is currently investigating the issue.
Posted Aug 18, 2023 - 11:15 PDT
This incident affected: Notifications (Core) (SMS notifications).