Notifications not sending
Incident Report for Envoy
Resolved
The issue related to notifications not being sent has now been resolved; all notifications should be re-sent shortly.

If you/your team continue to experience any additional issues with notifications not being sent please contact Support via email at hi@envoy.com or by leverage our live chat messenger within the Envoy dashboard.
Posted Feb 21, 2023 - 11:52 PST
Identified
Envoy has identified the root cause of the issue and is actively working on a fix. While notifications continue to be paused, all notifications will be re-sent accordingly once service is restored.
Posted Feb 21, 2023 - 10:01 PST
Investigating
We are aware of an issue with notifications not being set; this issue is being investigated.
Posted Feb 21, 2023 - 07:54 PST
This incident affected: Visitor registration.