Elevated errors on dashboard.envoy.com

Incident Report for Envoy

Resolved

This incident has been resolved.
Posted Jun 22, 2026 - 07:47 PDT

Investigating

We are currently investigating a low amount of elevated errors on dashboard.envoy.com.
Posted Jun 22, 2026 - 07:35 PDT
This incident affected: Envoy Dashboard.