Data loading issues on Occupancy and Analytics

Incident Report for Envoy

Resolved

The issue should be resolved now
Posted Jun 10, 2024 - 14:22 PDT

Identified

Due to one of our dependent services, we are currently experiencing data loading issues on the Occupancy, Attendance and Room analytics. Our team is working on it and estimates it will return in ~ 2 hours. We apologize for any inconvenience this has caused and update as soon as we can.
Posted Jun 10, 2024 - 12:53 PDT