Temporary disruption on Rooms tablet
Incident Report for Envoy
Postmortem

On April 1st at 11:30 AM, our Rooms tablets experienced a brief disconnection issue due to a missing authentication header in the latest version. Our team was able to identify the issue internally and resolved it by releasing an updated version that incorporated the necessary headers, thus resolving the issue.

Posted Apr 08, 2024 - 09:35 PDT

Resolved
Our Rooms iPad briefly got disconnected, causing a temporary disruption in the Rooms service. The issue has been resolved by our team swiftly!
Posted Apr 01, 2024 - 11:00 PDT