Access Control delays for sign-in integrations
Incident Report for Envoy
Resolved
The access control integration delays have been resolved. Please reach out to Envoy Support if you're still experiencing issues.
Posted Nov 13, 2023 - 17:56 PST
Investigating
We're aware of delays with the Openpath access control integration, and we're working to resolve the issue.
Posted Nov 13, 2023 - 12:45 PST
This incident affected: Integrations (Auto Check-in via Access Control).