Services affected by Cloudflare outage
Incident Report for Envoy
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 08:26 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 02, 2019 - 07:54 PDT
Update
*we are now actively monitoring
Posted 3 months ago. Jul 02, 2019 - 07:52 PDT
Monitoring
We have resolved the issue and are not actively monitoring.
Posted 3 months ago. Jul 02, 2019 - 07:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 02, 2019 - 07:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 02, 2019 - 07:02 PDT
Investigating
Our services may be unavailable due to an ongoing issue with our DNS provider Cloudflare. Our team is monitoring.
Posted 3 months ago. Jul 02, 2019 - 07:01 PDT
This incident affected: Envoy dashboard, Visitor registration, and Deliveries.