The issue(s) surrounding maps resources has been resolved, and full functionality has been restored.
We appreciate your patience. For further assistance, please contact Customer Support via the chat messenger or at hi@envoy.com.
Posted Jan 29, 2025 - 07:16 PST
Monitoring
A fix for maps resources has been implemented, and we are actively monitoring and testing to ensure full functionality is restored.
We apologize for any inconvenience this may cause. For further assistance, please contact Customer Support via the chat messenger or at hi@envoy.com.
Posted Jan 29, 2025 - 07:07 PST
Identified
We are actively investigating issues with placing and managing resources on the map. The root cause has been identified, and a fix will be deployed shortly.
We apologize for any inconvenience this may cause. For further assistance, please contact Customer Support via the chat messenger or at hi@envoy.com.