Reports of iPad kiosks crashing
Incident Report for Envoy
Resolved
After monitoring this situation for most of the day, the volume of crashes reduced and we believe the issue is resolved. We have published a new version of the iPad kiosk (2.0.19) to the Apple Store which includes some updates that should improve stability for iPads experiencing this crash. We encourage you to update to this latest version. If you have further issues, please reach out to [email protected].
Posted about 1 year ago. May 01, 2018 - 18:38 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. May 01, 2018 - 08:35 PDT