10/29/21 Important Database Upgrade (Updated)
Scheduled for Oct 29, 18:00 - 22:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 31, 2021 - 11:23 PDT
Scheduled
Envoy will be undergoing an upgrade for two of our databases during this time. This will affect all services and the platform will be unavailable while maintenance is being held.
Posted Aug 16, 2021 - 21:36 PDT
This scheduled maintenance affects: Envoy dashboard, Visitor registration, Deliveries, Rooms, Desks, and Mobile.