Unable to access dashboard
Incident Report for Envoy
Resolved
The service has fully recovered.
Posted 11 months ago. May 28, 2018 - 11:33 PDT
Monitoring
The fix is deployed. The service is recovering. We'll continue to monitor the status as queued up jobs are caught up.
Posted 11 months ago. May 28, 2018 - 11:26 PDT
Identified
The dashboard is currently unavailable. On-call engineers are solving the issue and have a potential fix. Current status is waiting for the build process to complete.

The Visitors iPads continue to work offline. However, badge printing and host notifications are unavailable at this time.
Posted 11 months ago. May 28, 2018 - 10:49 PDT