iOS App Service Disruption - Partial
Incident Report for Envoy
Resolved
This issue has been resolved and we should be fully operational - our apologies for the inconvenience to anyone impacted. If you're still seeing issues please reach out to hi@envoy.com and our support team will be happy to assist!
Posted Sep 30, 2021 - 11:04 PDT
Investigating
We are currently experiencing a partial service disruption causing issues opening our iOS mobile app.

Our engineering team is working to identify the root cause and implement a solution. Logged in mobile iOS users may be affected.

We will send an additional update as soon as we have them.
Posted Sep 30, 2021 - 10:54 PDT
This incident affected: Mobile.