[04/15/2025] - Envoy Dashboard Unavailable

Incident Report for Envoy

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 14:37 PDT

Investigating

We are currently investigating an issue that is causing the Envoy dashboard to be unavailable. Our team is working to identify the root cause.

We apologize for the inconvenience and appreciate your patience while our team works on restoring the functionality. For any further questions, please contact Envoy Support via hi@envoy.com
Posted Apr 15, 2025 - 14:25 PDT
This incident affected: Envoy Dashboard.