Service Disruption - Partial
Incident Report for Envoy
Resolved
We have resolved this issue and the Envoy mobile app should be fully operational, apologies for any inconvenience caused.
Posted Jul 08, 2021 - 10:34 PDT
Investigating
We are currently experiencing a partial service disruption to our mobile app.

Our engineering team is working to identify the root cause and implement a solution. Logged in users may be affected.

We will send an additional update in the next 30 minutes.
Posted Jul 08, 2021 - 09:31 PDT
This incident affected: Mobile.