Mobile App not loading
Incident Report for Envoy
Resolved
This issue has been resolved; thank you.
Posted Oct 06, 2022 - 08:52 PDT
Monitoring
We have deployed a fix to address the message "something went wrong; please try again" and are Monitoring the status.
Posted Oct 06, 2022 - 08:48 PDT
Update
We have deployed a fix to address the message "something went wrong; please try again" and are Monitoring the status.
Posted Oct 06, 2022 - 08:46 PDT
Investigating
We are aware of an issue with customers seeing the error message "something went wrong; please try again".
The engineering team is looking into this and working to resolve it as soon as we can.
Posted Oct 06, 2022 - 08:04 PDT
This incident affected: Mobile.