Connect users unable to login (isolated)

Incident Report for Envoy

Resolved

This issue has been resolved, please reach out to support if you need further assistance
Posted Jan 08, 2024 - 08:53 PST

Monitoring

Our Teams have deployed a resolution and are monitoring all systems.
Posted Jan 08, 2024 - 08:42 PST

Identified

Envoy is investigating an issue affecting some users's ability to log in to Connect. We are working on a resolution.
Posted Jan 08, 2024 - 08:20 PST
This incident affected: Envoy Dashboard.