Room tablets are experiencing an outage.

Incident Report for Envoy

Resolved

The issue has been resolved. Rooms devices are up and running and Envoy dashboard is operational.
Posted Jan 16, 2026 - 06:43 PST

Monitoring

A fix has been deployed, and room devices are gradually returning online.
Posted Jan 16, 2026 - 05:43 PST

Identified

Team has identified the problem and is working on the solution.
Posted Jan 16, 2026 - 05:21 PST

Investigating

We are currently investigating this issue.
Posted Jan 16, 2026 - 04:58 PST
This incident affected: Envoy Dashboard and Workplace (Rooms).