Exports returning a Blank CSV
Incident Report for Envoy
Resolved
The issue with Blank CSV has been resolved.
Posted Feb 23, 2023 - 13:29 PST
Investigating
We are aware of the issue with Visitor Exports returning a Blank CSV. Our team is currently investigating it
Posted Feb 23, 2023 - 13:18 PST
This incident affected: Visitor registration.