Rules triggers not working
Incident Report for Envoy
Resolved
The issue is with rules is now resolved
Posted Feb 23, 2024 - 20:03 PST
Investigating
We are aware of an issue with Rules not triggering during sign in or saving during setup. Our team is currently investigating the issue
Posted Feb 23, 2024 - 18:11 PST
This incident affected: Visitor registration.