Deliveries notifications not being sent
Incident Report for Envoy
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 23, 2018 - 10:22 PDT
Monitoring
Upon investigation it appears that deliveries notifications are still being sent as expected and there were no sending failures. We will monitor throughout the morning to verify.
Posted about 1 year ago. Mar 23, 2018 - 08:40 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Mar 23, 2018 - 07:37 PDT