API Error Rate
Incident Report for Envoy
Resolved
Rollback has successfully remediated the escalation of errors detected in our core API. We are continuing to monitor for any additional issues.
Posted 18 days ago. Aug 05, 2019 - 09:38 PDT
Identified
We have identified the issue as relating to a recent dependency update. Rolling back the change and continuing to monitor for resolution.
Posted 18 days ago. Aug 05, 2019 - 09:32 PDT
Investigating
We are currently investigating an increase in errors from one of our core API's.
Posted 18 days ago. Aug 05, 2019 - 09:26 PDT
This incident affected: Envoy dashboard.