Intermittent errors when trying to load the Envoy dashboard
Incident Report for Envoy
Resolved
Our platform provider has replaced the faulty hardware that was causing intermittent issues with logging in.
Posted Feb 14, 2018 - 20:50 PST
Update
Service health is returning to normal. Our engineers will continue to monitor the issue. Our platform provider is replacing a piece of infrastructure that was the root cause of the issue, and we will update component status to "Operational" as soon as we verify that everything is complete.
Posted Feb 14, 2018 - 18:47 PST
Monitoring
We are working closely with our platform provider to resolve this issue. They have identified the root cause and are working to resolve it quickly.
Posted Feb 14, 2018 - 16:42 PST
Identified
We've isolated the issue to our platform provider. Their engineers are currently working to resolve the situation.
Posted Feb 14, 2018 - 14:54 PST
Update
User logins for the Envoy dashboard are intermittently failing. If you are unable to login to the dashboard, you may need to try logging in multiple times.

Envoy Deliveries requests are failing at a higher rate so you may see additional errors in the Deliveries app. Any packages that have been scanned are cached locally and re-uploaded if an error occurs.
Posted Feb 14, 2018 - 14:52 PST
Investigating
We are currently investigating this issue.
Posted Feb 14, 2018 - 14:47 PST