Notification delay
Incident Report for Envoy
Resolved
Error rates with Amazon S3 have been resolved. Our notification queues have diminished. Notification delivery time should now be returned to normal.
Posted over 1 year ago. Mar 20, 2018 - 09:30 PDT
Identified
We are currently investigating latency in our notifications due to partially degraded service with one of our internal service providers.
Posted over 1 year ago. Mar 20, 2018 - 08:51 PDT