Issues accessing the dasboard
Incident Report for Envoy
Postmortem

A database migration blocked access to one of our tables while it was running, which prevented requests to the server from completing.

We are adding new alerts for increased error rates and building in functionality to stop similar issues before the failure point.

Posted Oct 10, 2017 - 13:39 PDT

Resolved
All errors related to accessing the dashboard have been addressed by the developer team.
Posted Oct 10, 2017 - 09:26 PDT
Monitoring
The developer team has released a fix and access to the dashboard is restored.
Posted Oct 10, 2017 - 09:19 PDT
Investigating
The dashboard login screen will return an error when trying to log in. Users already logged into the dashboard might see errors as well. The developer team is investigating
Posted Oct 10, 2017 - 09:14 PDT