Heroku networking issues causing latency
Incident Report for Envoy
Resolved
Heroku has confirmed that latency levels returned to normal, and the Envoy team has confirmed there are no more issues with loading the dashboard.
Posted Oct 16, 2017 - 14:54 PDT
Investigating
Our hosting provider is experiencing network issues causing the Dashboard to not be accessible. We are monitoring the situation.
Posted Oct 16, 2017 - 14:04 PDT