Envoy Deliveries mobile apps not loading
Incident Report for Envoy
Resolved
We recently deployed an update to the Envoy Deliveries app in version 4.0 that would proactively subscribe to updates from our deliveries server. This update was intended to make information in the app load dynamically and much more quickly than before. However, the service we use to retrieve these updates very quickly ran out of memory, causing the app to freeze. We have identified the root cause of the issue and are working on a fix moving forward, at which time we will re-deploy the proactive subscription updates.
Posted Oct 16, 2017 - 17:49 PDT
Identified
Memory overrun for the Envoy Deliveries app forced loading issues. Please kill and re-open the app to load it again. The team is currently investigating a long-term fix.
Posted Oct 16, 2017 - 13:20 PDT