Notification Outage
Incident Report for Envoy
Resolved
We've confirmed that notifications have returned to normal. If you're experiencing issues, please contact support via email (hi@envoy.com) or livechat (https://dashboard.envoy.com).
Posted Mar 16, 2017 - 10:49 PDT
Monitoring
We've pushed a fix that should resolve the issue preventing workers from sending notifications.
Posted Mar 16, 2017 - 09:47 PDT
Identified
We've identified the root cause stemming from our worker queue becoming backed up. This is preventing notifications from sending.
Posted Mar 16, 2017 - 09:37 PDT
Investigating
We've identified that notifications are currently down.
Posted Mar 16, 2017 - 09:24 PDT