Cloudflare Outage
Incident Report for Envoy
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 15:40 PDT
Monitoring
Due to an issue with Cloudflare Resolver, customers using Cloudflare services in certain regions were impacted. This caused Envoy requests to fail and/or errors may be displayed, limiting dashboard availability.

This issue has been resolved by Cloudflare and the Envoy dashboard is fully operational again.
Posted Jul 17, 2020 - 14:45 PDT
Investigating
We are currently experiencing issues loading the dashboard and are investigating.
Posted Jul 17, 2020 - 14:26 PDT
This incident affected: Envoy dashboard.